هاستینگ میهن وب سرور
رتبه موضوع:
  • 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
Drupal core - Highly critical - Remote Code Execution - SA-CORE-2019-003
#1
نسخه های 8.6.10 و 8.5.11 از "دروپال" جهت رفع مشکل امنیتی بسیار بحرانی در این سری منتشر شدند.

کد:
https://www.drupal.org/sa-core-2019-003

راه حل:
اگر از نسخه 8.6 استفاده میکنید به 8.6.10 آپگرید کنید، (سپس آپدیت های امنیتی منتشر شده برای پروژه های مشارکتی نیز نصب شوند)
اگر از نسخه 8.5 استفاده میکنید به 8.5.11 آپگرید کنید، (سپس آپدیت های امنیتی منتشر شده برای پروژه های مشارکتی نیز نصب شوند)

برای نسخه 7 آپدیت هسته نیاز نمی باشد ولی آپدیت های امنیتی منتشر شده برای پروژه های مشارکتی نصب شوند:
کد:
https://www.drupal.org/security/contrib
پاسخ


موضوعات مشابه ...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  Drupal Core - Multiple Vulnerabilities - SA-CORE-2018-006 Admin 0 498 2018-10-20, 03:14 PM
آخرین ارسال: Admin
  Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 Admin 0 688 2018-04-26, 03:58 PM
آخرین ارسال: Admin
  Drupal Core - Multiple Vulnerabilities - SA-CORE-2017-004 Admin 0 1,024 2017-08-27, 01:54 AM
آخرین ارسال: Admin
  Drupal Core - Multiple Vulnerabilities - SA-CORE-2017-003 Admin 0 1,013 2017-06-22, 01:20 PM
آخرین ارسال: Admin

پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان